A.V.A Japan

Yesterday I used mudfish for the first time. I bought the A.V.A Japan plan and it is worked for about 3 hours.
After that, I can’t log in to the game again. I log out and try to find out that my IP does not seem to be Japan (because can’t enter the login screen)
Is my operation incorrect? Is it normal for the public IP showing that I am still in my own country?
Thhank you

If you want to play A.V.A, please disable a Full VPN mode and set it as an A.V.A item.

But I tried to disable Full VPN mode, and run it.
The IP address was still my own original one as I have set as an A.V.A item.
I find that I have to change my IP address through Full VPN mode.
After using Full VPN mode to change IP address, I can turn it and the A.V.A item seem work.
What is the reason behind?

How did you check your public IP? As you can see at the document of Full VPN mode, it’ll redirect all connections to the mudfish node you picked.

However if it’s not enabled, only some of routes are redirected via mudfish nodes. So your public IP could be different then.