Cannot log in to Mudfish

Yesterday I was using Mudfish fine but today I cannot log in to the Mudfish dashboard. When I click ‘Sign in’ it changes to the loading ‘Sign in’ button with the moving circle icon but then it goes back to the normal ‘Sign in’ button with no messages.

1 Like

MF seems to be down.

exactly the same for me, is mudfish really down?

I thought I was the only one having this issue these past few mins

What is database error? I can’t login as well.

Database error has occurred / . i bought this vpn an hour ago only. whats going on ;_;

It’s definitely down. I have the same error

1 Like

this is literally the first time ive faced this issue in 3+ years of mudfish use ,
relax . they will fix it

1 Like

i’m also getting a database error T_T was working fine 5 hrs ago


me too

me three

It appears to be up and running again. I logged into the VPN successfully just now.

It shows to be working but ingame, its not working :[

Sorry for this inconvenience. :frowning: Please check Service Outage Report - 20210717 for today outage. And please leave any comment if you think your issue is still not solved and think it’s caused by this outage.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.