Can't get Private Network test to work in the auto-config

I’m trying to setup the program, and to at least get the myip page working but I’m unable to get passed the ‘Private Network test: KR Asia (S. Korea - KT2 IDC)’.

I checked the help documents and nothing seemed to work, even when I tried to add the -I flag to my launcher.

My logs do show:
[40.601480] [WARN] MUDEC_00049: No entry for SID 621.

Was it because I didn’t get any test credits? My account still says no credits.

I think so. For details, please check MUDEC_00049 link. So now I’d set a trial credit for your account. :slight_smile: So I think you can use all mudfish nodes and features for a while. Please let me know if there’s any problems and questions.

Thanks for the help.

Auto config is able to complete 100% and things seem to be working fine. However when I try to go to it still says that ‘Mudfish isn’t working’

I have the ‘Whats my IP’ item equipped and enabled.

Here’s the ‘core’ logs:

[0.001502] [INFO] mudfish v5.4.6 (for x86_64)
[0.002002] [INFO] Timestamp: Fri Aug  6 21:59:37 2021

[0.002502] [INFO] Connection protocol: auto
[0.002502] [INFO] Authenticating...
[0.273000] [INFO] Fetching the static nodes...
[1.678113] [INFO] Fetched 529 static nodes from the master.
[1.682117] [INFO] TAP-Win32 Driver GUID {2B77A5BA-5228-4E87-9DD9-9CFB3FA1E141}
[1.682117] [INFO] TAP-Win32 Driver Version 9.9 
[1.682117] [INFO] TAP-Win32 Driver MTU 1500
[1.682117] [INFO] Setting TAP-Win32 Adapter v9's MTU to 1400

[1.759512] [INFO] TAP-Win32 Driver TcpNoDelay diabled
[1.760012] [INFO] TAP-Win32 Driver TcpAckFrequency 1
[1.760012] [INFO] TAP-Win32 Driver TCPNoDelay 1
[1.767017] [INFO] Uses the macaddr for msk(4) (cached).
[1.768018] [INFO] Ready
[1.880583] [INFO] Listening the management console at
[2.783044] [INFO] Waiting until the client's ready to handle the routing path list.
[3.212222] [INFO] Fetching new static node SID 43...
[3.722953] [INFO] DHCP request for 00:ff:2b:77:a5:ba (DESKTOP-PN5EORS) from interface
[3.729457] [INFO] DHCP discover for 00:ff:2b:77:a5:ba (DESKTOP-PN5EORS) from interface
[3.732960] [INFO] DHCP request for 00:ff:2b:77:a5:ba (DESKTOP-PN5EORS) from interface
[3.733460] [INFO] DHCP Client got IPv4 address now
[3.961157] [INFO] re28: Testing to ip port 10006 using UDP (good)
[3.961157] [INFO] re28: Broker feature is enabled.
[3.961658] [INFO] re28: Connected to (UDP)
[5.796065] [INFO] MFP     0 FlowMTU      - 1500
[40.025915] [INFO] MFP     0 RouteAdd     - 188 105 0 n -1
[40.025915] [INFO] Fetching new static node SID 188...
[40.475878] [INFO] re142: Testing to ip port 10006 using UDP (good)
[40.475878] [INFO] re142: Broker feature is enabled.
[40.476380] [INFO] re142: Connected to (UDP)
Empty file.

Nevermind, it is working now. :slight_smile:

What I did was went to the Manage Items > What’s my IP > Setup > Refreshed both the ‘Last RTT Update’ and ‘Calculated’.

Cool! :slight_smile: I hope now everything goes well with mudfish. Please let me know if there are any other problems.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.