Can't play Royal Army Raids

I’m playing Mabinogi Heroes KR server, and have problem playing Royal Army Raids.
It just freezes and can’t move in battle.
Please help!

Could you please confirm that it’s also same with Full VPN mode enabled?

If I remember this issue correctly, it looks there’s a problem to play a specfic game(region). But not sure that it was Royal Army Raids.

Thanks for the reply.

I tried it, but it still didn’t work.
I also tried using different nodes, but still had no luck.

@ALAPAAR Did you check that this Royal Army Raids is working based on P2P (Peer To Peer) network technology? If then it’ll be not working with mudfish…

Okay, but how do I check if it is working based on P2P?

If you’re familiar with Wireshark, you need to use it to see your packets. Here’s instruction:

  1. Turn off mudfish completely.
  2. Install Wireshark and run a packet dump.
  3. Play the game specially, Royal Army Raids.
  4. Then please send me some packet dump files using Packet Capture with Wireshark link.

I think I can analyze it for you.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.