FastConnect is not enabled

I’ve turned FastConnect on in Setup -> Program but no change can be seen. Mudfish dashboard still shows the Realtime RTT (value of 160ms), when it should be showing something near 0 ms if FastConnect was truly on. Game ping also remains unchanged after turning it on. I’ve already tried updating mudfish and restarting the computer.

More info:
I’ve not changed anything else in Mudfish Setup -> Program, just FastConnect. The rest are all on defaults. Also I’m using Basic Node selection. I’ve tried FullVPN mode, no difference as well (I did test it on https://myip.mudfish.net/ and was successful).

The game is FFXIV.

:slight_smile: If you’re using Mudfish Cloud VPN v5.4.0 and above, the realtime RTT graph is available even with FastConnect mode is enabled. For details, please check Release Notes

When I checked your configuration, I can see that FastConnect mode is properly enabled.

How can be sure it’s working? I don’t feel any difference in game and the in game ping is also unaltered from when I had FastConnect disabled.

Could you please try to ping to 204.2.229.2 IP from Command Prompt? I’m curious that the result. If the result ping is less than 5ms, it means FastConnect mode is affecting to.

Here is the result for the ping (sorry it’s in portuguese), you can see it has an average of 165ms:

Disparando 204.2.229.2 com 32 bytes de dados:
Resposta de 204.2.229.2: bytes=32 tempo=165ms TTL=240
Resposta de 204.2.229.2: bytes=32 tempo=164ms TTL=240
Resposta de 204.2.229.2: bytes=32 tempo=165ms TTL=240
Resposta de 204.2.229.2: bytes=32 tempo=165ms TTL=240

Ping plotter trace route:

Weird… :frowning: Unexpected result. Could you please send me Problem Report? I need to check the internal logs.

Report submitted

@Vegetalzis I think I’d leaved my comment in the problem report. When you get a chance, please check it.

I have the same problem, same game and everything. Do I need to do something to fix it or it is working and just not showing 0ms as before? To be honest idk the only tell was the 0ms on command prompt.

If you want to know whether FastConnect mode is enabled or not, please check ‘Status -> Process’ menu to see “Core” log section. If it’s enabled, you can find the following lines:

[2.537886] [INFO] udp_relay: listening on 0.0.0.0:1 (fd 0)
[3.540168] [INFO] tcp_relay: listening on 0.0.0.0:1 (fd 0)

If it exists, it means it’s enabled properly.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.