I cannot login to the app (console log provided)

cannot pass the login screen, I click login, it attempts and does nothing. But I get this message in the console (shown below). Haven’t used the app in a while, reinstalled it completely and I still have this problem. Please provide any advice!

I was using 5.2.4, also tried 5.2.5 and I get the same message. I will try using an older version later if I am advised to try.

This result is weird because api.mudfish.net has CORS policy to allow these requests. Could you please show me the result of the following link?


In my environment, it shows

I appear to get the same result.

I have just opened the console in a guest tab instead of my default chrome, and it is now letting me login, this probably means an extension is inteferring. I guess this solves the problem

Cool! :slight_smile: I hope now everything goes well with mudfish. Please let me know if there are any other problems.

Thanks for your time!
For the record, the problem causing addon was called “HTTPS EVERYWHERE”(website for reference).
Once I disable this extension, all is working well! :slight_smile: