Issues with WFP Item Mode

Hello team,

I ran into the follow errors after turning on WFP Item Mode.

For Genshin Impact, the launcher fails to update and Mudfish show this error:

[307.03] MUDEC_00490: Failed to lookup the backend for process name: launcher.exe

For FF14 via XIVLauncher, the game fails to connect to the server from the start screen ending with error 2002. Mudfish show this error:

[588.40] MUDEC_00496: WSAIoctl() failed: error 10022 retbytes 0

@honyut Thank you for your feedback. It’s weird for Genshin Impact because it doesn’t support WFP Item mode so I don’t think it affects to the launcher. Did you try to create a custom item for Genshin Impact?

This is not a common issue in my opinion. Please check MUDEC_00496 error link for details.

Hi Thank you for the reply, I have checked the article on MUDEC_00496, uninstalling the antivirus did not resolve the issue.

Weird… Could you please show me the result of driverquery /v from Command Prompt?

Hi Weongyo,

Please see results in the link below. The character count far exeeded the limit of 1 post. The link will expire in 1 week.

Thank you for this result. Are you using Wireshark? When I checked this result, it seems you’re using npcap driver which might be a part of Wireshark. Please try to uninstall and test whether it still shows WSAIoctl() failed: error 10022 issue.

Hi Weongyo,

I don’t have Wireshark installed. I do have Windscribe VPN but that is normally not running and I have also tried to uninstall that but no difference.

@honyut Weird… If then some program installed npcap (packet capture driver of Wireshark). But with the result of driverquery /v command, I can’t see who is one installed it. :frowning: Please try to uninstall one by one and check whether npcap is unloaded (uninstalled) via this command.

Hi Weongyo,

Thank you for the follow up. I have identified the software that uses npcap though the issue persisted after uninstalling and driverquery /v no longer showing npcap. The error only pop up once instead of 4/5 times after uninstallation though.

Unfortunately I need to use that software so I will have to stick to keeping WFP Item Mode off. Thank you again with the support provided!

1 Like