Mudfish failed to execute after updating to v5.0.4

Worked fine up until today with v4, but I just updated to v5 and I’m just repeatedly getting the same two errors when I try to connect:

“Mudfish failed to execute. Do you want to log out and log in again?”
“MUDEC_00352: [WARN] Authentication with username ‘[username]’ failed - Wrong username/password”

I’ve tried logging out and in, restarting several times, uninstalling/restarting/fresh install, changing my password, etc. Suggestions? I can still log into my account just fine, so I know the username/password are correct.

Weird… Did you try to change your password to a simple one then test? It looks this is rare case because I think I’d solved issues which related most of password character related.

And are you still fine with mudfish v4.6.1 program?

Yes, I reverted to 4.6.1 and it works fine. I will try a short text password to see if that helps 5.0.4.

I guess your password includes one of % or + characters. Unfortunately it’s a bug of mudfish v5.0.4. :frowning: I’ll release new patched one as soon as possible. Sorry for this inconvenience.

You are correct. Glad you figured it out!