Mudfish not working on Valorant

I usually play Valorant on the South America(Chile) server. Since yesterday, the VPN is not working and shows “Packet Loss” on the Realtime RTT graph.
So I opened the setup tab for the item and reloaded the paths, and it throw me an MUDEC_01159 followed by “If the problem persists, please contact an administrator via the Mudfish forum”.

The docs says that it’s a mudfish problem but I tried enabling the Full VPN mode anyways, nothing changed.

Do I need to send game packets using the Packet Capture?

Ok so I tried Full VPN mode again and its working, seems like I did something wrong last time.
I’ll send packets of the game in a few minutes.

:slight_smile: Got it. If you encounter this issue again, please send us some game packets.

Its working fine tysm :smiley:
The Realtime RTT graph is still broken, it shows 180-190ms of latency, but in game i have 70-80ms, just to let you know.

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.