Not working with Swords of Legends Online (EU)

Hi, I get the following error when I try to login to game server with Mudfish running:

“Your Gameforge login ticket is invalid or has expired. Account authentication has failed.”

I can login if Mudfish is disconnected.

Could you please confirm that it’s also same with Full VPN mode enabled?

I have tried Full VPN mode and it does not work. Same error.

I noticed if I disconnect and reconnect Mudfish a few times, eventually, I can get into the game (non Full VPN mode). However, I am concerned whether my account will be flagged with a high number of authentication failures and get banned.

Looks like it is not possible to login with Mudfish running now.

What I have tried:

  1. Re-install the client.
  2. Uninstall and install the client on another laptop.
  3. Connect to another ISP.

Can’t connect with Mudfish running with the same error on both PC and laptop.

Do you need any logs for investigation?

It does not work with Full VPN mode. I have also tried with different mudfish nodes (I chose from the node list after clicking on the magnifying glass).

Do you need any log for investigation?

Thank you.

Could you please confirm that How to check the basic functionality works fine first? Please visit http://myip.mudfish.net after setting then check it works or not.

Mudfish works fine with other games.

No error or warning in the process log.

Thanks.