Private Network test: KR Asia (S. Korea - KT2 IDC) (Solved!)

(I forgot to activate my email , if anyone is having the same problem please search your spam mail!)

I am new to this service and am using the test credit to try it out , when I do the self-diagnose everything is fine except Private Network test: KR Asia (S. Korea - KT2 IDC) . i tried all the solution including the ( -I) and keeping the network connections folder open and they didnt work , I tried full vpn mode and it didnt work either .

Here are the logs

[STDOUT] [0.053658] [INFO] mudfish v5.4.1 (for x86_64) [0.054661] [INFO] Timestamp: Tue Mar 30 20:54:18 2021 [0.054661] [INFO] Connection protocol: udp [0.054661] [INFO] Authenticating… [0.837910] [INFO] Fetching the static nodes… [2.850589] [INFO] Fetched 3 static nodes from the master. [2.853591] [INFO] TAP-Win32 Driver GUID {76E65129-1B07-4C94-BEE5-810C3AE98D1E} [2.854590] [INFO] TAP-Win32 Driver Version 9.9 [2.854590] [INFO] TAP-Win32 Driver MTU 1500 [2.854590] [INFO] Setting TAP-Win32 Adapter v9’s MTU to 1400 Ok. [2.895413] [INFO] TAP-Win32 Driver TcpNoDelay diabled [2.895413] [INFO] TAP-Win32 Driver TcpAckFrequency 1 [2.895413] [INFO] TAP-Win32 Driver TCPNoDelay 1 [2.900411] [INFO] Uses the macaddr for msk(4) (cached). [2.907408] [INFO] Ready [3.006613] [INFO] Listening the management console at 127.0.0.1:11094 [3.921407] [INFO] Setting IP address 10.254.233.213 without DHCP client [3.921407] [ERROR] MUDEC_00464 : AddIPAddress() failed: 5010 [3.925421] [INFO] MFP 0 RouteAdd - 101.224.0.0 255.248.0.0 160 47 0 n -1

[STDERR]
Empty file.

I also tried it on linux same exact problem .

I assume that your problem is now solved. :slight_smile: If not please let me know.