Purchased credits, can't see my balance on the dashboard and can't go full vpn mode due to "lack of credits."

Just bought $2.99 credit package, its in my payment history, however on the dashboard there’s no information for balance and it just says “minus credits,” but not by how much. When going to Setup->Programs to connect to a node for Full VPN mode, it says I can’t connect due to missing credits or something. Can someone help me?

If you’re using Kaspersky Internet Security , there would be an issue to UI of mudfish v5 This would be fixed by disabling “Inject script into web traffic to interact with web pages”. For details please check Debugging issue for Mudfish v5 - Kaspersky Internet Security link.

i’m not using Kasperksy. Also facing the same issue. if this issue does not has a resolution or not gonna be fixed anytime sooner, can customer service refund me for the remaining credit.

I believe this is not a UI issue. if it’s just a UI issue, we will definitely still be able to use the service and connect to node

Please refer to the following link and send a javascript debug message and we will check what kind of problem it is.

Tried logging in today. Dashboard is back to normal and my remaining credit is showing up as well. Everything’s good now. Someone ninja fixed it ? LOL

@bernieblack you should give it a look as well. Perhaps yours is back to normal as well.

1 Like

LOL the problem came back again. Anyone manage to get this issue resolved?

@jmham i tried your method to check if there is any error but there isnt.

Anyone able to asist ? my credit is gone and i have not been using it at all.

How can it be used up?

@KingKing When I checked your recent payments, it seems they are refunded now. Could you please check and let me know if there’s something wrong?

I’m aware my last 2 transaction has been refunded successfully.

What i’m saying is my last top up still has credit left and i’ve not been using it at all . So how can it no balance now?

Also on 27 Aug, when i feedback in my post everything is back to normal, i was able to see my remaining credit. Ever since i’ve not been using the service at all, so how can it be no balance now?

Frankly it seems it’s too late to check easily because mudfish has 7 days retention policy if the connection log is enabled. So as temporary workaround for you, I’d reset your mudfish credits which is logged at 8/24/2020.

When this issue happens again, please check ‘Status -> Access Log’ to see how your mudfish credits are being used. :slight_smile: Sorry for this inconvenience.

its a shame that i was not able to prove my innocence.

However after 13 hrs of your immediate and 'trust in your customer 'action as of now, i’ve logged in and check. Balance is restored at 3.03 USD. I’m replying this to keep a document that at this time after your assistance. Everything is back to normal, so at least if credit suddenly went missing again. This will be my prove.

I thank you for the immediate and switch decision for customers satisfaction.