Sudden attack page not loading, cant start the game

Hello i am currently using mudfish for the game ‘Sudden attack’. VPN connection is to South Korea. However im having issues loading the website even though im already connected to mudfish VPN. The websites wont load only for this specific website im connecting to , other websites load completely fine. I have tried rebooting, switching to different nodes but this error still occurs. Please help me ! Thanks in advance. :slight_smile:

Please confirm that How to check the basic functionality works fine in your environment. It’s a first thing you should test.

If it works fine to check the basic functionality, then try to access sa.nexon.com with Full VPN mode enabled.

Might be caused by that the game publisher blocks our mudfish nodes. For that case I think you should change a mudfish node to another. :frowning:

Thank you sir! After changing to full vpn mode i can access the website. I realised its because when i was using pay per traffic it wouldnt connect to the korean ip i was trying to connect to. Is there anyway to solve this ? As full vpn mode will eat alot of data :frowning: Anyhow thank you for solving this for me :slight_smile: cheers

If it works fine with Full VPN mode, it means the game publisher blocks connections from oversea. :frowning: So if you don’t want to use Full VPN mode, we need to update the game item.

Please send me some game packets using Packet Capture with Mudfish link while playing the game with Full VPN mode. If the packet dump is available, I can try to update the game item.

@jiaming7 , you’re lucky…even with FULL VPN mode I can’t get it to work…
May I know which node you are using in Full VPN Node? I tried Google 1/2
@weongyo, I tried what you have suggested to jiaming7, IP(Full VPN) is indeed connected to S. Korea, any other solutions?

Had to use a different VPN software in order to gain access …

@weongyo , Sudden Attack S. Korea and…Counter Strike Online blocked all foreign traffic./network due to hacking or ddos I believe…

Google 1/2 doesn’t work.

AmazonE2C?..is working.