Uma Musume’s ip is incomplete

Hello
I’ve found that the item”Uma musume”’s connection is incomplete.
Using mudfish can enter the game but when encountered in-game download, connection error has occurred. Maybe the ip catching process is incomplete?

Thanks for your help

1 Like

CAN’T PLAY TOO

1 Like

Same issue…

1 Like

Same issue too.

1 Like

Same issue too.

1 Like

I confirmed that Full VPN mode can avoid this issue with the japan server. Just a
temporary solution before this issue can be solved.

try custom item


104.115.235.195/32
203.69.138.0/24
23.92.189.242/32
147.75.95.74/32
202.6.244.0/22
202.6.244.0/24
P:umamusume.exe
P:UnityCrashHandler64.exe
P:DMMGamePlayer.exe
1 Like

Maybe you can try to make your PC’s local time as same as JST.

I try this and restart mudfish
but it always show Calculating…
Did i do something wrong?

and I try seting PC’s local time to JST,too

buy uma’s item → not working
full vpn mode → not working but my ip is in japan(I can surf DMM.com well)

Since a few days have passed, I need to check if this is still an issue. If it’s, please create a private support topic at https://mudfish.net/admin/support link.

I think if you’re familiar with Create Custom Item, I think @xangro1’s comment is a best thing you can try.

buy uma’s item from Mudfish still not…
@xangro1’s comment with node in UK and it work well (not in Japan :p)
another way: try Full VPN MODE with public node in Japan
Hope it helps

try JP-Oneprovider 3~6
And close ipv6

2 Likes

It work well (node in UK not work today:))

I hope now it works fine for all guys. If it doesn’t work still properly, please let me know.