About the Technical Support category

Ask about any issues at here which encountered using the mudfish services.


I’ve already top-up but I did not receive any credit, but my payment reflected in the payment history


I’m using Mac OS X. I don’t understand how to use it now after it was blocked in China in December.

I can see there are instructions for Windows bypass but I cannot seem to find anything on Mac.

Please assist. Is there a step by step tutorial or something?


same issue with rexl1724 its been two days ive sent out two tickets and a private report there has still been 0 replies and fixes. i topped up my account it says paid but credits do not show

미꾸라지를 사용중인데 연결이 되었다 나와도 미꾸라지를 거치지 않고 접속중이라 뜹니다 어떻게 해결해야되나요?

Hi i just want to ask, i’m having a problem with mudfish since yesterday. I cannot open the mudfish. Everytime i open the launcher, it only shows “The system cannot find the file specified”. Hope you can help me with this. Thank you!

How to change passwords?

i dont know which server to choose So, my ping even goes up than normal
Played at Blizzard Birthilas server , which country do i choose

i am from asia

1 Like

Hi I am trying to use mudfish to play tibia on a Brazilian server (Descubra) from Mexico, how can I connect to a south america node using tibia without using the server destination, that makes my ping high

Please help Can’t login Mudfish Launcher it say (Failed to connect to the authentication. Would you like to sign in using the bypass feature?) I can still login to website (www.mudfish.net )

Good day! I accidentally clicked the FastConnect mode and it deducted my traffic balance from 30.00gb to 27.99gb. Is there a way to retrieve it? Thank you.

Vpn is connected but I can’t play games and can’t browse… this problem happens me before 2 hours ago pls help

http://qqsm.zygames.com/t3/main.html Not listed, add me please

Hi I have problems I only see a Japanese server to connect to for ALL the games, I dont know why every other server disappeared.

Is this a bug?

Hello, this is my first time using mudfish and first day too. I am playing dead by daylight and i see the on my RTT it shows 73ms jp server average but on my game ping it actually is 123ms average. i tried using advance and multi path too but it still the same. am i missing something? pls help me. i would really love to use mudfish

I Paid for Mudfish Services Yet I haven’t received the credit for it also for some reason my data plan changed and I cant revert it back to Pay Per Traffic.

[75.04] MUDEC_00558: Failed to connect mudfish API server.

Anyone from the mudfish team can assist me on this matter, can’t seem to connect to the vpn.

hi, how can i buy 1 year, its complicated! or 6 months? any discount code please? also discord is blocked in my country, i used exit lag to make the app work, but its expensive, will this work?

Cant connect to Play ID on cabal online using PH cloud sigma/PH cloud sigma 2

update please