Mudfish glitch in 'Mabinogi: Heroes' KR

Hello. Thank you for your great service.

So when are you going to fix this battle ‘기사단’ problem?

Glitch in ‘Mabinogi: Heroes’ `KR - Technical Support - Mudfish Forums

It has been months since you tell me that you will investigate this problem, but it’s still not fixed yet.
Recently I’ve tried ‘full VPN mode enabled’, ‘change Connection Protocols to TCP based’ and
‘try to use other mudfish nodes’, but none of these help.

It’s pretty annoying that I can’t participate to 기사단, and so as my friends who also use mudfish, so please check and fix this issue. Thank you.

@Vrin Yep… :frowning: As you might guess, no luck for this issue. If it doesn’t work with Full VPN mode enabled, it means most of features by mudfish doesn’t work too.

Oh… so what should I do then? What happened and any clues with your investigates to this issue?

Did you try to use other VPN program and reproduce this issue too? If I know this issue correctly, I checked that it’s not working with mudfish…

I tried other vpn, it worked fine.
Please fix this its only mudfish that has this problem.

@Vrin As you might guess, I think this issue is only happening with mudfish. And in my opinion it seems the game publisher blocked mudfish nodes tightly. :frowning: So in my opinion, it looks we need new KR public IP to bypass their restriction. Let me check this little bit more.

OK, thank you please do so.